Veszélyben a kriptopénz tulajdonosok egy Mozilla Firefox böngésző bug miatt

A Mozilla közzétett egy figyelmeztetést miszerint hackerek egy kritikus ‘0. napi’ Firefox böngésző sebezhetőség miatt veszélyben a kriptopénz tulajdonosok vagyona, jelentette a mai nap folyamán a ZDNet.

Mindenki frissítse a Firefox böngészőjét

A bug részleteiről nem sokat tudni egyelőre, de Mozilla úgy jellemzi, mint egy “zavaros biztonsági rés bizonyos típusa”, ami JavaScript objektumokkal való interakció során lép fel.

“Ez egy kiaknázható hibát eredményez,” áll a Mozilla legfrissebb patch leírásában. “Figyelemmel kísérjük a célzott támadásokat amik ezt a hibát aknázzák ki.”

>>>A Brave 3x gyorsabb, mint a Chrome vagy a Firefox

Samuel Groß biztonsági szakértő fedezte fel és jelentette a bugot már jó két hónappal ezelőtt.

“Az első publikus fix egy hónappal ezelőtt landolt,” tweetelte Groß a mai napon ahol hozzátette, a biztonsági javítások általában a következő böngészőfrissítés megjelenéséig vissza vannak tartva.

Groß szerint a hackerek egy a “távirányítású végrehajtás” (RCE) körüli bugot képesek kihasználni, de csak bizonyos körülmények között.

Az RCE rendszerint a támadóknak teljes körű ellenőrzést biztosít a célzott webszerver felett. Ebben az esetben, figyelembe véve a Mozilla patch jegyzetek tartalmát, úgy tűnik, hogy direkten a Coinbase kriptotőzsdét célozták.

“A legvalószínűbb azonban, hogy kihasználható az UXSS [Universal Cross-Site Scripting támadások] során is annak függvényében, hogy mit is akar a támadó elérni.”

Az UXSS támadások gyakran érzékeny adatok, mint felhasználószavak, jelszavak, és más érzékeny adat elvesztéséhez vezet.

Eddig nem derült ki konkrét részlet a hiba kapcsán. A Coinbase szintén nem kommentálta még a sebezhetőséget.

A legfontosabb, hogy a Mozilla böngészői minél hamarább frissítsék a böngészőjüket.

Vélemény, hozzászólás?

Az email címet nem tesszük közzé.